在线检测未来函数

飞狐智汇MACD指标公式

来源:Internet,编辑:股旁网,2014-02-19

CHECK:=STRCMP(USERNAME,'DEL')>1;
KEY:=NOT(CHECK);
VAR1:=EMA(EMA(EMA(CLOSE,13),13),13);
VAR2:=(((VAR1 - REF(VAR1,1)) / REF(VAR1,1)) * 1);
IF(KEY,VAR2,0),;
IF(KEY,EMA(VAR2,21),0),;
IF(KEY,VAR2,0),colorstick;

飞狐智汇MACD指标公式

 

相关文章