在线检测未来函数

通达信逮涨停选股指标公式

来源:Internet,编辑:股旁网,2014-02-19

ZF:=(H-REF(C,1))/(REF(C,1))*100+(-(-(REF(C,1)-L)/(REF(C,1)))*100);
ZSZF:=(REF(ZF,1))-(REF(ZF,2))+(REF(ZF,1));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
PSY1:=COUNT(CLOSE>REF(CLOSE,1),6)/6*100;
PSYMA:=MA(COUNT(CLOSE>REF(CLOSE,1),6)/6*100,3);
UU:=CROSS(PSY1,PSYMA);
涨停:=REF(O>C,1) AND ZSZF>13 AND ZF>=5 AND ZF<REF(ZF,1) AND J<20;
XG:UU AND REF(逮涨停,1)>0;

通达信逮涨停选股指标公式

 

相关文章