在线检测未来函数

通达信资金决策指标公式

来源:Internet,编辑:股旁网,2014-02-19

A1:=(DVOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK3, COLORRED;
机构卖盘:A3,LINETHICK3,COLORGREEN;
散户买盘:A4,COLORMAGENTA;
散户卖盘:A5,COLORWHITE;
DRAWTEXT(ISLASTBAR=1,机构买盘*0.9,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXT(ISLASTBAR=1,机构卖盘,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXT(ISLASTBAR=1,散户买盘,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXT(ISLASTBAR=1,散户卖盘,'散户卖盘'),LINETHICK2,COLOR55FF55;

通达信资金决策指标公式

 

相关文章