在线检测未来函数

通达信筹码判底顶指标公式

来源:Internet,编辑:股旁网,2014-02-17

五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
成本价1:=COST(五十成本集中),COLORGREEN;
五十成本集中1:=100-五十成本集中;
成本价2:=COST(五十成本集中1),COLORBLUE;
单峰密集价:成本价2/成本价1-1,STICK;
红:=REF(单峰密集价,1)<单峰密集价 AND 成本价2>REF(成本价2,1) ;
绿:=REF(单峰密集价,1)>单峰密集价;
主力筹码:=单峰密集价<=0.25;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
底部成本价:=COST(底部),COLORYELLOW;
顶部:=100-底部;
顶部成本价:=COST(顶部),COLORGREEN;
均值:=(底部+顶部)/2;
均值成本:=COST(均值),COLORLICYAN,DOTLINE;
STICKLINE(红,单峰密集价,0,2.8,0),COLOR000055;
STICKLINE(红,单峰密集价,0,2,0),COLOR000088;
STICKLINE(红,单峰密集价,0,1.5,0),COLOR0000AA;
STICKLINE(红,单峰密集价,0,1,0),COLOR0000CC;
STICKLINE(红,单峰密集价,0,0.5,0),COLOR0000EE;
STICKLINE(红,单峰密集价,0,0,0),COLORFFFFFF;
底:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本<REF(均值成本,1);
STICKLINE(底,单峰密集价,0,0,0),COLORGREEN;
STICKLINE(底,单峰密集价,0,2.8,0),COLOR009900;
STICKLINE(底,单峰密集价,0,2,0),COLOR00BB00;
STICKLINE(底,单峰密集价,0,1.5,0),COLOR00DD00;
STICKLINE(底,单峰密集价,0,0.5,0),COLOR00FF00;
顶:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本>REF(均值成本,1);
STICKLINE(顶,单峰密集价,0,2,0),COLORYELLOW;

通达信筹码判底顶指标公式

 

相关文章