在线检测未来函数

通达信专业抄底+选股指标公式

来源:Internet,编辑:股旁网,2014-02-17

AA:=REF(C<O,1) AND C>O AND C/REF(C,1)>1.03;
BB:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
CC:=REF(C<O,2) AND H/C<1.01 AND CROSS(BB,8);
DD:=KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2);
XG:= AA AND CC AND DD;
STICKLINE(XG,1,100,2,0),COLOR000099;
STICKLINE(XG,1,100,1.5,0),COLOR0000CC;
STICKLINE(XG,1,100,1,0),COLOR0000FF;
STICKLINE(XG,1,100,0.5,0),COLORCC66FF;
DRAWTEXT(XG,90,'--投资有风险'),COLORYELLOW;
DRAWTEXT(XG,50,'--抄底需谨慎'),COLORYELLOW;

{
选股公式:

AA:=REF(C<O,1) AND C>O AND C/REF(C,1)>1.03;
BB:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
CC:=REF(C<O,2) AND H/C<1.01 AND CROSS(BB,8);
DD:=KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2);
XG: AA AND CC AND DD;
}

通达信专业抄底+选股指标公式

 

相关文章