在线检测未来函数

通达信专吃主升脱壳优化版指标公式

来源:Internet,编辑:股旁网,2014-02-18

VAR1:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR2:=EMA(VAR1,21);
VAR3:=(VAR1-VAR2)*10;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2);
拉升资金:=IF(VAR3>0.015,VAR4,0)/45;
STICKLINE(拉升资金,0,拉升资金,-1,1),COLORRED;
STICKLINE(拉升资金<REF(拉升资金,1),0,拉升资金,-1,1),COLORLIBLUE;
VAR5:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR6:=EMA(VAR5,13);
VAR7:=2*(VAR5-VAR6);
主力资金:=POW(VAR7,3)*0.1+POW(VAR7,1),COLORLIBLUE;
STICKLINE(拉升资金/REF(拉升资金,1 )>2 AND 拉升资金>0.1,0,REF(拉升资金,1),-1,1),COLORYELLOW;
DRAWICON(拉升资金/REF(拉升资金,1)>5 AND REF(拉升资金,1)/REF(拉升资金,2)>5,拉升资金,38);
LS:=CROSS(拉升资金,主力资金) AND 拉升资金>1;
STICKLINE(LS,0,拉升资金,1,0),COLORMAGENTA;
平价线:MA(拉升资金,5);
AA:=IF(拉升资金>平价线,平价线,DRAWNULL) ;
DRAWBAND(AA,RGB(250,0,0),AA,RGB(0,0,0));

通达信专吃主升脱壳优化版指标公式

 

相关文章