在线检测未来函数

大智慧小红旗指标公式

来源:Internet,编辑:股旁网,2014-02-18

Var4:=(2*CLOSE+HIGH+LOW)/4;
Var5:=LLV(LOW,34);
Var6:=HHV(HIGH,34);
持股: EMA((Var4-Var5)/(Var6-Var5)*100,11),COLORMAGENTA,LINETHICK2;
必卖: EMA(0.667*REF(持股,1)+0.333*持股,5),COLORCYAN,LINETHICK2;
分界线:30,CROSSDOT,COLORWHITE;
DRAWTEXT(CROSS(持股,必卖) AND 持股<22,7,'▓'),ALIGN0,COLORCCCCFF,LINETHICK2;
DRAWICON(CROSS(持股,必卖) AND 持股<25,12,10);{
DRAWTEXT(CROSS(持股,30) AND 必卖<持股,30,'□'),COLORWHITE,LINETHICK2;
DRAWICON(CROSS(持股,30) AND 必卖<持股,35,8);}
DRAWTEXT(CROSS(持股,65) AND 必卖<持股,50,'◆'),ALIGN2,COLORMAGENTA;
DRAWICON(CROSS(持股,65) AND 必卖<持股,70,7);
DRAWTEXT(CROSS(持股,75) AND 必卖<持股,67,'○'),colorred,LINETHICK2;
DRAWICON(CROSS(持股,75) AND 必卖<持股,75,12);
DRAWICON(CROSS(必卖,持股) AND 必卖>75,85,11);
逢低吸纳: IF(CROSS(持股,必卖) AND 持股<40,9,0),STICK,COLORGREEN,linethick4;
逢高减磅: IF(CROSS(必卖,持股) AND 必卖>75,75,90),COLORRED,linethick2;
资金:=3*SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1)
-2*SMA(SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1),3,1);
见顶线:=EMA(资金,2);
股票:=(见顶线-REF(见顶线,1))/REF(见顶线,1)*100;
减仓:STICKLINE(REF(见顶线,1)>91.2 AND 股票<0,92,80,3,0),COLORYELLOW,linethick2;
清仓: DRAWTEXT(CROSS(必卖,持股) AND 必卖>85,92,'●'),ALIGN2,colorgreen,LINETHICK4;

大智慧小红旗指标公式

 

相关文章