在线检测未来函数

通达信看透主力选股指标公式

来源:Internet,编辑:股旁网,2014-02-20

OK:=REF(CLOSE,1);
RSI3:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI4:=SMA(RSI3,7,1);
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9;
W1:=MA(趋势A,7)*1.372;
W2:=W1*1.0887;
VAR1:=COST(89)-COST(11);
VAR2:=COST(99.9)-COST(0.1);
(SMA(WINNER(CLOSE),3,1) * 100)>(1.5*(趋势B+RSI4)-(W2+W1))+12 AND CROSS((SMA(WINNER(CLOSE),3,1) * 100),(1-VAR1/VAR2)*100);

通达信看透主力选股指标公式

 

相关文章