在线检测未来函数

通达信金牛启动指标公式

来源:Internet,编辑:股旁网,2014-02-23

A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
大黑马:=CROSS(趋势线,0)AND 黑马线<40;
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
小黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
B1万元:=DVOL*DCLOSE/100;
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
(大黑马 OR 小黑马) AND PMB AND 密码>REF(密码,1) AND 二日比>1;
"MACD.DIF">0 AND "MACD.DEA">0;

通达信金牛启动指标公式

 

相关文章