在线检测未来函数

飞狐超强吸筹指标公式

来源:Internet,编辑:股旁网,2014-02-24

N:=9;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;
D:=SMA(K,M2,1),COLOR00FF00;
JJ:=P*(3*D-2*K),COLOR00FF00;
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,LINETHICK2,COLORRED;
{STICKLINE(VAR9>-120,0,VAR9,8,1),COLORLIRED;}
短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORMAGENTA,LINETHICK2;
中线:SMA(短线,M1,1),COLORYELLOW;
长线:SMA(中线,M2,1),COLORLIBLUE;
超强吸筹:=BARSLAST(CROSS(中线,长线))<P AND CROSS(中线,长线) AND 中线<20;
PARTLINE(BARSLAST(CROSS(中线,长线))<P AND CROSS(中线,长线) AND 中线<20,90),COLORFF937F;
STICKLINE(超强吸筹,0,90,1,1),COLORFF937F;
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
STICKLINE(BB,0,20,7,1),COLORYELLOW;
DRAWICON(BB>0,10,1);
AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);
STICKLINE(AA,80,100,7,1),COLORWHITE;
DRAWICON(AA>0,90,2);

飞狐超强吸筹主图指标公式

 

相关文章