在线检测未来函数

同花顺主力资金量线指标公式

来源:Internet,编辑:股旁网,2014-02-25

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
PJJ:=DMA((H+L+C*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((H-L)*2-ABS(C-O));
XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C<O,0-QJJ*(H-L),0-VOL/2));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=XVL/1000/1.15;
攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,colorred,NODRAW;
STICKLINE(流量>0,流量,0,2.3,0),colorred;
STICKLINE(流量<0,流量,0,2.3,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,colorgreen;
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,0,1),coloryellow;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,0,1),colorgreen;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX-ZJLL)/ZJLL)*100);
力度:HSL/1000,COLOR9B37FF,colorred,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,colormagenta,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3);
主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,1,0),colorwhite;

同花顺主力资金量线指标公式

 

相关文章