在线检测未来函数

大智慧底部找股选股指标公式

来源:Internet,编辑:股旁网,2014-02-25

A11:=MA(C,55);A12:=REF(A11,1);A13:=HHV(A11,7);A14:=HHV(A11,13);
A1:=IF(A11<A12 AND A13=A14,1,0);
A2:=IF(A11>1.0015*A12,1,0);
A41:=MA(C,12);A42:=REF(A41,1);A4:=IF(A41>1.003*A42,1,0);
A5:=IF(A2=1 OR A4=1,1,0);
RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
A31:=IF(MA(C,40)>MA(C,20) AND MA(C,20)>MA(C,10) AND
MA(C,10)>MA(C,5),1,0);A32:=COUNT(A31=1,7);A33:=COUNT(A31=1,21);
A3:=IF(A32=7,1,0);
a341:=ma(c,34);a342:=ref(a341,1);a34:=if(a341>1.0005*a342,1,0);
LC := REF(C,1);
BIAS0 := (C-MA(C,2))/MA(C,2)*100;
BIAS1 := (C-MA(C,3))/MA(C,3)*100;
BIAS2 := (C-MA(C,7))/MA(C,7)*100;bia:=bias1+bias2;
DR4:=COUNT(BIAS2<-7.8,10); DR5:=COUNT(BIAS1<-2.91,10);
DR6:=COUNT(BIAS1<-2.1,10);DR8:=COUNT(BIAS1<-4,10);
DR9:=IF(DR6>=4 AND DR8>=3,1,0);DR7:=IF(DR5>=4 OR DR6>=5 OR DR9=1,1,0);
HC:=HHV(C,10); HC3:=hhV(C,16); hc2:=hhv(c,7);
DYF:=IF(HC/c>1.19 or hc3/c>1.26 or hc2/c>1.17,3,0);
BUY1:=IF(A3=1 AND DYF=3 AND C<LC AND O>C,6,0);
BUY2:=IF(a1=0 and DR7=1 AND DYF=3 AND C<LC AND O>C and bias0<-1,9,0);
ZHBUY:=IF(BUY1=6 AND BUY2=9,1,0);
BUY3:=IF(ZHBUY=1 AND A1=0 and bias0<-(26/10) and v<3*ma(v,55) and v>0.3*ma(v,55),12,0);
yxhb:count(buy3,5)>0 and cross(k,d) and c>o;

大智慧底部找股选股指标公式

 

相关文章