在线检测未来函数

同花顺海陆空参战空军指标公式

来源:Internet,编辑:股旁网,2014-02-28

V1:=ZIG(3,12);
V2:IF(REF(V1,2)>REF(V1,1) AND V1>REF(V1,1),50,0),colorred,LINETHICK2;
V3:IF(REF(V1,2)<REF(V1,1) AND V1<REF(V1,1),50,0),colorgreen,LINETHICK2;
VAR1:=ZIG(3,12)<REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)>REF(ZIG(3,12),2);
VAR2:=ZIG(3,12)>REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)<REF(ZIG(3,12),2);
DRAWTEXT(VAR1,50,'战斗开始'),coloryellow;
DRAWTEXT(VAR2,50,'结束战斗'),coloryellow;
资金趋势:EMA(30*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)*3, colorred,LINETHICK1;
VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
战斗开始:= VAR3,colorred;
DRAWTEXT(战斗开始>0,45,'低吸点'),colormagenta;
STICKLINE(战斗开始,0,50,2,0),colormagenta,LINETHICK1;

同花顺海陆空参战空军指标公式

 

相关文章