在线检测未来函数

通达信主力心理指标公式

来源:Internet,编辑:股旁网,2014-03-02

N:=5;
M:=3;
心理线:COUNT(CLOSE>REF(CLOSE,1),N)/N*100;
心理线M日移动:MA(心理线,M);
X:=MA(C,3)=LLV(MA(C,3),7);
D:=MA(C,3)<MA(C,5);
J:=MA(V,5)<MA(V,10)*0.99;
CD:=COUNT(MA(C,1)<REF(C,1),2)=2;
买:IF(X AND D AND J AND CD,80,40),COLORRED,LINETHICK1;
A:=MA(C,3)=HHV(MA(C,3),7);
B:=MA(C,3)>MA(C,5);
F:=MA(V,5)>MA(V,10)*1.01;
W:=COUNT(MA(C,1)>REF(C,1),2)=2;
卖:IF(A AND B AND F AND W,40,10),COLORGREEN,LINETHICK1;

通达信主力心理指标公式

 

相关文章