在线检测未来函数

通达信重心轨迹指标公式

来源:Internet,编辑:股旁网,2014-03-04

STICKLINE(C>0,0,0,10,0),COLORGRAY;
A:=(H+L)/2+(C-O)*0.191;
B:=(C+O)/2+(C-O)*0.191;
XZ:=(C+O)/2+(C-REF(c,1))*0.191;
市均价:=(A+(B+XZ)/2)/2;
均价:=(AMOUNT/(VOL*100));
重心:=if(INDEXC=C,市均价,均价);
上行:Ema(EMA(COUNT(重心>REF(重心,1),5),5),10)-2.5,COLOR6600FF;
下行:Ema(EMA(COUNT(重心<REF(重心,1),5),5),10)-2.5,COLOR00bb00;
辅助:MA(COUNT(重心>REF(重心,1),5),5)-2.5,COLOR00CCCC,DOTLINE;
辅助2:MA(COUNT(重心<REF(重心,1),5),5)-2.5,COLORAAAA00,DOTLINE;

通达信重心轨迹指标公式

 

相关文章