在线检测未来函数

通达信十日线吃鱼身指标公式

来源:Internet,编辑:股旁网,2014-03-04

M1:=3;
十:MA(C,10),COLOR00FFFF,LINETHICK2;
涨:IF(MA(CLOSE,10)>REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,10)=REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(MA(CLOSE,10)<REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT(平=十,十*0.998-0.01,'关注'),COLORCYAN;
MA1:MA(CLOSE,M1);

通达信十日线吃鱼身指标公式

 

相关文章