在线检测未来函数

同花顺底部发现牛股指标公式

来源:Internet,编辑:股旁网,2014-03-09

红杏:((3*SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,3,1)
-2*SMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,3,1),3,1)-40)
*1.032+50),,LINETHICK2,COLORFF00FF;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
庄家线:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,5),LINETHICK1;
STICKLINE(庄家线>红杏,红杏,庄家线,1,庄家线>红杏),colorwhite;
STICKLINE(庄家线>红杏 AND 红杏<REF(红杏,3) OR 红杏<REF(红杏,1),红杏,庄家线,1,庄家线>红杏),coloryellow;
STICKLINE(庄家线<红杏,红杏,庄家线,1,庄家线<红杏),colorred;
造楼筑底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,13)/10000))))*60,COLOR666666;
VAR5:=CROSS(红杏,庄家线)AND 庄家线<25;
底部:STICKLINE(红杏<10 AND 造楼筑底>0,0,30,6,1),LINETHICK2,,COLOR666666;
STICKLINE(VAR5,0,50,8,0) ,colorred;
DRAWICON(VAR5 AND 造楼筑底>0,60,1),LINETHICK9,coloryellow;
DRAWTEXT(COUNT(红杏<10 AND 造楼筑底>0,8) AND VAR5,50,'试盘');
DRAWTEXT(CROSS(红杏,庄家线)AND 庄家线>25 AND 庄家线>REF(庄家线,1),庄家线,'');
VAR6:=CROSS(红杏,庄家线)AND 庄家线<50;
DRAWTEXT(COUNT(红杏<30 AND 造楼筑底>0,5) AND VAR6,30,'加仓');
VAR7:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80.000102;
附属轨道:SMA(VAR7,7,1),colorblue;
白金轨道:SMA(附属轨道,5,1),LINETHICK2,colorwhite;
买点分析:IF(CROSS(附属轨道,白金轨道) AND 附属轨道<40,99,0),coloryellow;

同花顺底部发现牛股指标公式

 

相关文章