在线检测未来函数

通达信金柱子抄底指标公式

来源:Internet,编辑:股旁网,2014-03-07

QQ_1:=C-REF(C,1);
QQ_2:=100*EMA(EMA(QQ_1,6),6)/EMA(EMA(ABS(QQ_1),6),6);
QQ_3:=CROSS(EMA(C,19),EMA(C,7));
QQ_4:=CROSS(EMA(C,7),EMA(C,19));
ZZ1:=L=LLV(L,BARSLAST(QQ_3)+1);
ZZ2:=LLV(L,BARSLAST(QQ_3)+1);
ZZ3:=H=HHV(H,BARSLAST(QQ_4)+1);
ZZ4:=HHV(H,BARSLAST(QQ_4)+1);
QQ_A:=DRAWLINE(ZZ1,ZZ2,ZZ3,ZZ4,0);
YY1:=H=HHV(H,BARSLAST(QQ_4)+1);
YY2:=HHV(H,BARSLAST(QQ_4)+1);
YY3:=L=LLV(L,BARSLAST(QQ_3)+1);
YY4:=LLV(L,BARSLAST(QQ_3)+1);
QQ_B:=DRAWLINE(YY1,YY2,YY3,YY4,0);
TTJ:=IF(QQ_B<REF(QQ_B,1) AND QQ_B=QQ_A,1,0);
STICKLINE(REF(TTJ,1)=0 AND TTJ>=1 AND CCI<-40 ,0,20,1,0),COLORYELLOW;

通达信金柱子抄底指标公式

 

相关文章