在线检测未来函数

通达信金牛起飞选股指标公式

来源:Internet,编辑:股旁网,2014-03-10

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=HHV(ABS(C-REF(C,1))/REF(C,1)*100,6)<3;
X5:=H/C<1.015 AND COUNT(EVERY(OPEN>CLOSE,4),5)<=3;
X6:=REF(C<MA(C,5),1) AND REF(C<MA(C,10),1);
X7:=REF(C<MA(C,20),1) AND MA(C,5)>REF(MA(C,5),1);
X8:=CROSS(C,MA(C,5)) AND C>MA(C,20) AND REF(MA(C,5),1)<REF(MA(C,5),2);
X9:=C>MA(C,10) AND REF( X1 AND X2 AND X3,1) AND REF(X4,1) AND X5 AND C>MA(C,5)AND REF(O,1)<REF(O,2);
X6 AND X7 AND X8 AND X9;

通达信金牛起飞选股指标公式

 

相关文章