在线检测未来函数

通达信无敌操盘手主图指标公式

来源:Internet,编辑:股旁网,2014-03-11

短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,14),LINETHICK2;
双月线:EMA(CLOSE,56);
牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠35上升'),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,'★买'),COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲加仓'),LINETHICK2,COLORRED;
STICKLINE(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95,50,0),COLORWHITE;
STICKLINE(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95,100,0),COLORWHITE;
N5:=10;
T011:=CONST(LLVBARS(LOW,N5));
T11HIGH:=CONST(REF(HIGH,T011));
CC01:=CONST(CURRBARSCOUNT);
T12:=CONST(BARSLAST((CURRBARSCOUNT >(CC01+T011)) AND (HIGH>T11HIGH)));
T12HIGH:=CONST(REF(HIGH,T12));
T13:=CONST(BARSLAST((CURRBARSCOUNT >(CC01+T12)) AND (HIGH>T12HIGH)));
T13HIGH:=CONST(REF(HIGH,T13));
洗盘杀入线:DRAWLINE(CURRBARSCOUNT=T13+1, T13HIGH, ISLASTBAR, T13HIGH, 1),LINETHICK2,COLORWHITE;
DRAWTEXT(ISLASTBAR, T13HIGH, '洗盘杀入线')LINETHICK2,COLORWHITE;
DRAWNUMBER(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95);
止损点:=(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95);
DRAWTEXT(ISLASTBAR ,止损点,' 止损点');
止损价:STICKLINE(ISLASTBAR,HHV(C,5)*0.95,HHV(C,5)*0.95,20,2)LINETHICK2;
止盈价:H*0.95,LINETHICK0.5,COLORRED;
{止盈价盘中破掉三十分钟不再站上来,立即止盈出局}
阻力价:HHV(HIGH,19),LINETHICK1,NODRAW;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O+H+L)/3;
YC:=(H+L)/2;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
明日买点:YCHJX,LINETHICK0;
昨测今日买点:REF(YCHJX,1),LINETHICK0;

通达信无敌操盘手主图指标公式

 

相关文章