在线检测未来函数

同花顺短线狙击指标公式

来源:Internet,编辑:股旁网,2014-03-12

Var2:=1;
Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;
Var4:=IF(1,IF(Var3>23.16,Var3,0),0);
Var5:=Var3<10;
Var6:=Var3<2;
Var7:=Var5 OR Var6;
长势: ZIG(3,8), colorblue;
短势: ZIG(3,4.5), coloryellow;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*1.02,'买') , COLOR9999ff;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'▼'),COLORffffcc ;

同花顺短线狙击指标公式

 

相关文章