在线检测未来函数

通达信攻击资金指标公式

来源:Internet,编辑:股旁网,2014-03-13

VAR1:=EMA(CLOSE,3)-EMA(CLOSE,60)*1;
VAR2:=EMA(VAR1,30)*1;
VAR3:=2*(VAR1-VAR2)*10*1;
VAR4:=POW(VAR3,3)*0.2+POW(VAR3,2)*1;
VAR5:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR6:=EMA(VAR5*0.97,3)*1;
VAR7:=(HIGH+LOW+CLOSE)/3*1;
VAR8:=(VAR7-MA(VAR7,14))/(0.2*AVEDEV(VAR7,14))*1;
VAR9:=IF(VAR3>0.2,VAR4,0)/45*1;
增量资金:VAR9,STICK,LINETHICK2,COLORRED;
IF(增量资金<REF(增量资金,1),增量资金,DRAWNULL),STICK,LINETHICK2,COLORGREEN; VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR11:=EMA(VAR10,100);
VAR12:=2*(VAR10-VAR11);
VAR13:=POW(VAR12,3)*0.1+POW(VAR12,1);
VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1B:=EMA(VAR1A*0.97,3);
VAR1C:=(HIGH+LOW+CLOSE)/3;
VAR1D:=(VAR1C-MA(VAR1C,14))/(0.5*AVEDEV(VAR1C,14));
主流资金:IF(VAR12>0.2,VAR13,0)*5,LINETHICK1,COLORGREEN;
G_J1:=EMA(C,2)-EMA(C,89);
G_J2:=EMA(G_J1,30);
G_J3:=2*(G_J1-G_J2)*9.8;
G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);
攻击资金:IF(G_J3>0.015,G_J4,0)/28,COLORRED;
流存资金:IF(攻击资金=0,-ABS(G_J4/28),0),LINETHICK1,COLORYELLOW;

通达信攻击资金指标公式

 

相关文章