在线检测未来函数

通达信分仓抄底指标公式

来源:Internet,编辑:股旁网,2014-03-14

趋线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
AA:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-30,趋线),1) AND CROSS(趋线,-30)) OR 趋线=-30;
卖田:=IF(AA,65,12),COLORYELLOW,LINETHICK2;
BB:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-20 AND 趋线>-25) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-20,趋线),1) AND CROSS(趋线,-20));
见底:=IF(BB,58,12),COLORRED,LINETHICK2;
CC:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-25 AND 趋线>-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-25,趋线),1) AND CROSS(趋线,-25));
机会:IF(CC,40,12),COLOR00FF00;
快到底:IF(CROSS(-20,趋线),75,12),LINETHICK2,COLORF0F000;
DRAWTEXT(CROSS(-20,趋线),80,'快到底'),COLORF0F000;
来临:IF(CROSS(-25,趋线),80,12),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS(-25,趋线),90,'来临'),COLORF00FF0;
砸锅:IF(CROSS(-30,趋线),55,12),LINETHICK2,COLORWHITE;
DRAWTEXT(CROSS(-30,趋线),55,'砸锅'),COLORWHITE;
C1:=((MA(C,30)-L)/MA(C,60))*200;
临界点:IF(C1>30,30,12),LINETHICK2,COLORRED;

通达信分仓抄底指标公式

 

相关文章