在线检测未来函数

通达信主力入场指标公式

来源:Internet,编辑:股旁网,2014-03-19

A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),COLORRED;
做空:IF(B1-A1,B1,A1),COLORGREEN;
强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORYELLOW;
主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,2,0),COLORRED;
0,COLORRED;

通达信主力入场指标公式

 

相关文章