在线检测未来函数

通达信短线必杀选股指标公式

来源:Internet,编辑:股旁网,2014-03-19

VAR3:=SMA((((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100),3,1);
VAR4:=SMA(SMA((((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100),3,1),3,1);
VAR5:=((3 * VAR3) - (2 * VAR4));
PPPPPP:=(((((((((VAR4 < 100) AND (VAR5 > (VAR3 * 1.008))) AND (VAR3 > VAR4)) AND (VAR4 > (REF(VAR4,1) * 1.001))) AND (VAR3 > (REF(VAR3,1) * 1))) AND (VAR4 > REF(VAR4,1))) AND ((VOL / 240) > (MA(VOL,5) / 240))) AND (CLOSE > (OPEN * (1 + (8 / 100))))) AND (CLOSE < (MA(CLOSE,30) * 1.3)));
VAR1:=(((((CLOSE / OPEN) > 1.046) AND (CLOSE = HIGH)) AND (CLOSE >= REF(HHV(CLOSE,3),1))) AND (((VOL / CAPITAL) * 100) > 1.08));
AA:=(VAR1 AND (COUNT(VAR1,10) = 1));
JJJ:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(JJJ,3,1);
OK:=((((VOL / 240) > (MA(VOL,5) / 240)) AND (CLOSE > (OPEN * (1 + (8.8 / 100))))) AND (CLOSE < (MA(CLOSE,30) * 1.3)));
(AA AND (K < 90)) OR PPPPPP OR OK ;

通达信短线必杀选股指标公式

 

相关文章