在线检测未来函数

飞狐别有洞天选股指标公式

来源:Internet,编辑:股旁网,2014-03-18

input:M1(25,1,100),M2(8,1,100),M3(3,1,100);
VAR1:=((VOL / CAPITAL) * 100);
VAR2:=HHVBARS(HIGH,50);
VAR3:=(((REF(OPEN,VAR2) - CLOSE) / REF(OPEN,VAR2)) * 100);
VAR4:=(REF(CLOSE,2) * 0.865);
VAR5:=(REF(CLOSE,13) * 0.772);
VAR6:=MIN(VAR4,VAR5);
洞天:IF((((((CLOSE - VAR6) / CLOSE) < (M3 / 100)) AND (VAR3 > M1)) AND (SUM(VAR1,5) < M2)),100,0);

飞狐别有洞天选股指标公式

 

相关文章