在线检测未来函数

飞狐腊梅报春选股指标公式

来源:Internet,编辑:股旁网,2014-03-23

input:N1(4,0,100),N2(30,1,100),N3(19,1,100);
VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR2:=(((REF(OPEN,30) - CLOSE) / REF(OPEN,30)) * 100);
VAR3:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),9,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),9,1)) * 100);
腊梅:IF(VAR1 > N1 AND VAR2 > N2 AND COUNT(VAR3 < N3,10) > 1,100,0);

飞狐腊梅报春选股指标公式

 

相关文章