在线检测未来函数

通达信抄老底选股指标公式

来源:Internet,编辑:股旁网,2014-03-23

AAA:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
BBB:=MA((CLOSE-AAA)/AAA,1);
XG1:=CROSS(BBB,0) AND LOW/REF(HIGH,1)<1.012;
VAR111A:=(C+H+O+L)/4;
压力线:=EMA(VAR111A,20)*(1+80/1000) ;
支撑线:=EMA(VAR111A,32)*(1-100/1000);
工作线:=EXPMA(CLOSE,12);
XG2:=CROSS(C ,支撑线) OR (L<支撑线 AND C>支撑线);
XG:=CROSS(C,工作线) AND XG1 AND XG2;
VAR444:=REF(CLOSE,1);
VAR555:=SMA(MAX(CLOSE-VAR444,0),7,1)/SMA(ABS(CLOSE-VAR444),7,1)*100;
VAR666:=CROSS(79,VAR555);
S4:=FILTER(VAR666,4);
{多头买入(买开)} ENTERLONG:XG ;
{多头卖出(卖平)} EXITLONG:S4;

通达信抄老底选股指标公式

 

相关文章