在线检测未来函数

飞狐三神临门选股指标公式

来源:Internet,编辑:股旁网,2014-03-25

input:M1(17,1,100),N1(3,1,100),M2(11,1,100);
VAR1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR2:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,32)) / MA(CLOSE,32)) * 100);
VAR4:=(((VAR1 + VAR2) + VAR3) / 3);
VAR5:=(VOL / CAPITAL);
VAR6:=(1000 * EMA(VAR5,N1));
财气:IF(VAR4 < - 1 * M1 AND VAR6 < M2,100,0);

飞狐三神临门选股指标公式

 

相关文章