在线检测未来函数

通达信个股灯指标公式

来源:Internet,编辑:股旁网,2014-03-25

SHORT:=12;
LONG:=26;
MID:=9;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
做多:C>A,COLORRED;
做空:C<B,COLORGREEN;
观望:A>=C AND C>=B,COLORYELLOW ;
STICKLINE(C>A,0,2,8,0),COLORRED,LINETHICK2;
STICKLINE(C<B,0,2,8,0),COLORGREEN,LINETHICK2;
STICKLINE(A>=C AND C>=B,0,2,8,0),COLORYELLOW,LINETHICK2;

通达信个股灯指标公式

 

相关文章