在线检测未来函数

飞狐神窥底顶选股指标公式

来源:Internet,编辑:股旁网,2014-03-26

VAR1:=REF(CLOSE,1);
VAR2:=((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100);
VAR3:=((SMA(MAX((CLOSE - VAR1),0),13,1) / SMA(ABS((CLOSE - VAR1)),13,1)) * 100);
VAR4:=((100 * (HHV(HIGH,48) - LOW)) / HHV(HIGH,48));
VAR5:=((100 * (HIGH - LLV(LOW,48))) / LLV(LOW,48));
底部:IF(VAR2 < 15 AND VAR3 < 20 AND (VAR2 + VAR3) > 20 AND VAR4 > 40 AND BARSCOUNT(CLOSE) > 47,100,0);

飞狐神窥底顶选股指标公式

 

相关文章