在线检测未来函数

飞狐杨眉剑飞选股指标公式

来源:Internet,编辑:股旁网,2014-03-27

input:N1(4,1,100),N2(3,1,100),N3(16,1,100);
VAR1:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),5);
VAR2:=(EMA((VOL * CLOSE),5) / EMA(VOL,5));
VAR3:=(((CLOSE - VAR2) / VAR2) * 100);
VAR4:=(((MA(CLOSE,20) - CLOSE) / MA(CLOSE,20)) * 100);
剑飞:IF(VAR1 < N1 AND VAR3 < (-1) * N2 AND VAR4 > N3,100,0);

飞狐杨眉剑飞选股指标公式

 

相关文章