在线检测未来函数

通达信底分型抄底选股指标公式

来源:Internet,编辑:股旁网,2014-03-27

XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
XG1:=CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
私募洗盘:=IF(XIAO5<REF(XIAO5,1),XIAO5,0),COLORGREEN;
XG2:=私募洗盘>0 AND XG1;
S2:=IF(NAMELIKE('S'),0,1);{去ST}
S3:=IF(NAMELIKE('*'),0,1);{去*}
S4:=DYNAINFO(17)>0;{去停牌}
去ST:=S2 AND S3 AND S4;
必买:=IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK2 ;
XG3:=REF(必买,1)=1;
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
黑马:=(VAR10)*8,COLORRED,LINETHICK2;
买入:=(VAR11+VAR13+VAR15+VAR17)*8,COLORYELLOW,LINETHICK2;
抄底:=(买入>8 AND REF(黑马,1)>8)*18;
XG: C>=REF(O,1) AND C>REF(H,1) AND REF(H,1)< REF(H,2) AND REF(L,1)<REF(L,2) AND C/REF(C,1)>=1.0 AND COUNT(REF(C,1)<REF(C,2),4)=3 AND REF(C,2)/REF(C,3)<1 AND 抄底 AND XG2 AND XG3 AND 去ST AND C<45 AND C>3,COLORYELLOW;

通达信底分型抄底选股指标公式

 

相关文章