在线检测未来函数

飞狐一柱擎天选股指标公式

来源:Internet,编辑:股旁网,2014-03-28

input:N1(29,1,100),M1(29,1,100),M2(6,0,100),M3(8,0,100);
VAR1:=(((REF(OPEN,N1) - CLOSE) / REF(OPEN,N1)) * 100);
VAR2:=(((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
擎天:IF(REF(VAR1,1) > M1 AND CLOSE / OPEN > (1 + M2 / 100) AND REF(VAR4,1) < M3,100,0);

飞狐一柱擎天选股指标公式

 

相关文章