在线检测未来函数

通达信概率震荡指标公式

来源:Internet,编辑:股旁网,2014-03-28

N:=12;
DIR:=ABS(C-REF(C,5));
VIR:=SUM(ABS(C-REF(C,1)),5);
ER:=DIR/VIR;
CS:=ER*(0.8-2/8)+2/8;
Q1:=CS*CS;
JR:=DMA(C,Q1);
H1:=HHV(JR,N);
L1:=LLV(JR,N);
TY:=(C-REF(C,N))/REF(C,N);
BD:=(H1-L1)/L1;
K:=((BD*BD)-2*TY)/BD;
A1:=POW(JR,-K)-POW(L1,-K);
A2:=POW(H1,-K)-POW(L1,-K);
GL:A1/A2;
0.95;
0.05;

通达信概率震荡指标公式

 

相关文章