在线检测未来函数

大智慧各线趋势主图指标公式

来源:Internet,编辑:股旁网,2014-03-31

VAR1:=1/WINNER(CLOSE);
VAR2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR3:=100-ABS(VAR2);
VAR4:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
VAR5:=SMA(VAR4,20,1);
VAR6:=SMA(VAR5,15,1);
操盘手: 100-3*VAR5+2*VAR6;
IF(操盘手>REF(操盘手,1),操盘手,操盘手-3);
VAR7:=MA(WINNER(CLOSE*0.95)*100,3);
VARB:=HHV(HIGH,25);
VARC:=LLV(LOW,25);
CC: EMA((CLOSE-VARC)/(VARB-VARC)*100,5);
VVV: IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0), LINESTICK;
100, POINTDOT;
VAR8:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR9:=SMA(VAR8,5,1);
VARA:=SMA(VAR9,5,1);
IF(CROSS(VAR9,VARA) AND VAR9<20,90,0);
IF(CROSS(VARA,VAR9) AND VAR9>80,-10,0);
IF(CC<7,80,0);
IF(CROSS(CC,VVV),80,0);
VARD:=EMA(CLOSE,12)-EMA(CLOSE,26);
VARE:=10*EMA(VARD,9);
VARF:=2*(VARD-VARE);
IF(VARF>0,6*VARF,0), COLORSTICK;

大智慧各线趋势主图指标公式

 

相关文章