在线检测未来函数

通达信牛股之星选股指标公式

来源:Internet,编辑:股旁网,2014-03-31

MACD:=2*(EMA(CLOSE,12)-EMA(CLOSE,26)-EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9));
QQ:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
DD:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
EE:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;
QQ1:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);
DD2:=QQ AND DD AND EE AND QQ1 AND MACD<0.10;
DD1:=QQ AND DD AND EE AND QQ1 AND ABS((EMA(CLOSE,12)-EMA(CLOSE,26)-EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))/C)<0.018;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AA:=3*SMA(RSV,3,1)-2*SMA(SMA(RSV,3,1),3,1);
AA1:=AA>REF(AA,1) AND REF(AA,1)<REF(AA,2) AND 30>REF(AA,1);
AA2:=(H-C)/C*100<1.8;AA3:=REF(V/CAPITAL*100<2,1);
DD1 OR DD2 AND AA1 AND AA3 AND AA2;

通达信牛股之星选股指标公式

 

相关文章