在线检测未来函数

飞狐江山心跳选股指标公式

来源:Internet,编辑:股旁网,2014-04-02

input:N(89,2,100000),M(89,1,10000);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE - LC,0),N,1) / SMA(ABS(CLOSE - LC),N,1) * 100;
VAR1:=POW((100 - RSI) * REF(WINNER(CLOSE),N) / WINNER(CLOSE),2);
VAR2:=SUM(VAR1,0) / SUM(VAR1 / VAR1,0);
底部:IF(VAR1 > M * VAR2 / 2,VAR1,0),LINETHICK2,colorFF;
VAR3:=POW(RSI * WINNER(CLOSE) / REF(WINNER(CLOSE),N),2);
VAR4:=SUM(VAR3,0) / SUM(VAR3 / VAR3,0);
顶部:IF(VAR3 > M * VAR4 / 2,VAR3,0),LINETHICK2,colorFFFF;

飞狐江山心跳选股指标公式

 

相关文章