在线检测未来函数

通达信逃顶资金线指标公式

来源:Internet,编辑:股旁网,2014-04-02

n:=55;
n1:=13;
m:=13;
WR1:=100-100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
Aa:=MA(WR2,M);
STICKLINE(CROSS(WR1,50),50,60,3,0),COLORGRAY;
资金:WR1-Aa;
STICKLINE(CROSS(资金,0),0,30,3,0);
0;
60;
LC:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(B/2+40)*1.1;
D:=SMA(CCC,3,1);
逃顶至尊1:if(CROSS(D,RSI5),50,0),STICK,COLORMAGENTA;
逃顶至尊2:if(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;

通达信逃顶资金线指标公式

 

相关文章