在线检测未来函数

通达信通天塔主图指标公式

来源:Internet,编辑:股旁网,2014-04-03

MA5:MA(C,5)NODRAW;
MA10:MA(C,10)NODRAW;
MA20:MA(C,20)NODRAW;
MA60:MA(C,60)NODRAW;
DRAWBAND(MA(C,60),220,MA(MA(C,60),20),RGB(180,180,180));
DRAWBAND(MA(C,5),RGB(200,200,0),MA(C,10),RGB(0,50,124));
DRAWBAND(H,RGB(10,180,10),MA(C,5),0);
DRAWKLINE(H,O,L,C);
DIF0:=EMA(C,12)-EMA(C,26); DEA0:=EMA(DIF0,9);
DRAWBAND(DIF0,RGB(96,196,96),DEA0,RGB(0,50,124));
MACD0:=(DIF0-DEA0)*2,COLORSTICK;
STICKLINE(MACD0<REF(MACD0,1)AND MACD0>0,0,MACD0,2,1)COLORCYAN;
STICKLINE(MACD0>REF(MACD0,1)AND MACD0>0,0,MACD0,2,0)COLORRED;
?ù:=REF(REF(MACD0,1),BARSLAST(CROSS(REF(MACD0,1),MACD0)));
STICKLINE(MACD0>?ù,?ù,MACD0,2,0)COLORYELLOW;
STICKLINE(MACD0<?ù,?ù,MACD0,2,-1)COLORLIGRAY;
STICKLINE(MACD0<?ù AND MACD0>REF(MACD0,1),?ù,MACD0,2,1)COLORWHITE;
DIF:DIF0,NODRAW; DEA:DEA0,NODRAW;

通达信通天塔主图指标公式

 

相关文章