在线检测未来函数

通达信一品KDJ指标公式

来源:Internet,编辑:股旁网,2014-04-05

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:(SMA(RSV,3,1)-50)*4,COLOR00FF00;
涨:CROSS(K,0),COLOR0000FF;
强:CROSS(K,50),COLORYELLOW;
回:CROSS(50,K) AND K>0,COLORWHITE;
{以下设置副图显示方式}
STICKLINE(涨,0,50,4,0),COLORYELLOW;
DRAWTEXT(涨,30,'涨'),COLOR0000FF;
STICKLINE(强,50,100,4,0),COLORFF00FF;
DRAWTEXT(强,90,'强'),COLOR00FF00;
STICKLINE(回,0,30,4,0),COLORWHITE;
DRAWTEXT(回,20,'回'),COLOR00FF00;
STICKLINE(K>=50,50,80,4,0),COLORYELLOW;
STICKLINE(K>=100,80,100,4,0),COLORRED;
STICKLINE(K<=-100,-100,-120,4,0),COLORFF6600;
{平衡:0,COLOR00FF00;}
强势:50,POINTDOT,COLORYELLOW;
风险:100,POINTDOT,COLOR0000FF;
超跌:-100,POINTDOT,COLORFF6600;

通达信一品KDJ指标公式

 

相关文章