在线检测未来函数

通达信内部操盘手主图指标公式

来源:Internet,编辑:股旁网,2014-04-06

DRAWTEXT_FIX(1,0.88,5,0,'~☆~内部~☆~'),COLORRED;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
HAN:=DATE<1141230;
当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);
DRAWKLINE(H,O,L,C);
九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本价:COST(九十成本集中),LINETHICK2,COLORMAGENTA;
入1:IF(成本价>REF(成本价,1),成本价,DRAWNULL),COLORRED,LINETHICK2;
出1:IF(成本价<REF(成本价,1),成本价,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,HIGH,LOW,0,0),COLORGREEN;
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
DF3:=(C-O)/O*100>4;
当天涨幅:(C-O)/O*100,NODRAW;
V型反转:=L<成本价 AND DF2;
V型反转2:=CROSS(C,成本价) AND DF2;
V型反转3:=L<成本价 AND DF3;
DRAWTEXT(V型反转,L*0.98,'↖狙击'),COLORCYAN;
DRAWTEXT(V型反转2,L*0.98,'↖狙击'),COLORCYAN;
DRAWTEXT(V型反转3,L*0.98,'↖狙击'),COLORCYAN;
STICKLINE(V型反转=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转2=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转3=1,C,O,3.2,0),COLORRED;

通达信内部操盘手主图指标公式

 

相关文章