在线检测未来函数

同花顺一个极其简单又极其好用指标公式

来源:Internet,编辑:股旁网,2014-04-10

CLOSE10:=(CLOSE+LLV(CLOSE,5));
HIGH10:=(HIGH+LLV(HIGH,5));
LOW10:=(LOW+LLV(LOW,5));
JJ:=(CLOSE10+HIGH10+LOW10)/3;
BB:=(CLOSE10+HIGH10)/2;
TT:=(CLOSE10+LOW10)/2;
SS:=(HIGH10+LOW10)/2;
Var1:=(JJ+SS)/2;
VAR2:=(TT+BB)/2;
VAR3:=EMA(0.667*REF(VAR2,3)+0.333*VAR1,3);
VAR4:=EMA(0.667*REF(VAR2,3)+0.333*VAR2,3);
STICKLINE(Var1-Var2>0,Var1,Var2,10,0),colorred;
STICKLINE(Var2-Var3<0,Var2,Var3,10,0),COLOR00FF0F;
STICKLINE(VAR2-Var4>0,VAR2,Var4,10,0),colorred;

同花顺一个极其简单又极其好用指标公式

 

相关文章