在线检测未来函数

通达信牛股别跑选股指标公式

来源:Internet,编辑:股旁网,2014-04-12

ZD:=LN(C/REF(C,1))/LN(1.1);
ZDV:=IF(ZD>=1.2,0,ABS(ZD*AMOUNT/10000)*5);
BV:=SMA(IF(ZD>0,ZDV,0),5,1);
SV:=EMA(SMA(IF(ZD<=0,ZDV,0),5,1),2);
VM:=SMA(BV,20,1)/SMA(SV,20,1);
XS:=IF(VM>=1,1,VM);
MF:=(BV*XS-SV)/10000;
V1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
V2:=IF(V1>0,V1,0),COLORLICYAN;
V3:=STICKLINE(V1>0,V1,0,3,0),COLORRED;
U4:=EMA(EMA(V1,30),3)*2,COLORFF99FF;
XX:=10;
牛魔王:CROSS(V1,XX) AND MF>0.5;

通达信牛股别跑选股指标公式

 

相关文章