在线检测未来函数

通达信靓丽主图指标公式

来源:Internet,编辑:股旁网,2014-04-16

个股涨跌:((C-REF(C,1))/REF(C,1))*100,NODRAW;
大盘涨跌:((INDEXC-REF(INDEXC,1))/REF(INDEXC,1))*100,NODRAW;A1:EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3),COLORRED;
A2:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA( CLOSE,7))/3,3),COLORRED;
A3:EMA((EMA(CLOSE,5)+EMA(CLOSE,7)+EMA( CLOSE,9))/3,3),COLORRED;
A4:EMA((EMA(CLOSE,7)+EMA(CLOSE,9)+EMA( CLOSE,11))/3,3),COLORRED;
A5:EMA((EMA(CLOSE,9)+EMA(CLOSE,11)+EMA( CLOSE,13))/3,3),COLORRED;
A6:EMA((EMA(CLOSE,11)+EMA(CLOSE,13)+EMA( CLOSE,15))/3,3),COLORRED;
A7:EMA((EMA(CLOSE,13)+EMA(CLOSE,15)+EMA( CLOSE,17))/3,3),COLORRED;
A8:EMA((EMA(CLOSE,15)+EMA(CLOSE,17)+EMA( CLOSE,19))/3,3),COLORRED;
A9:EMA((EMA(CLOSE,17)+EMA(CLOSE,19)+EMA( CLOSE,21))/3,3),COLORYELLOW;
A10:EMA((EMA(CLOSE,19)+EMA(CLOSE,21)+EMA( CLOSE,23))/3,3),COLORYELLOW;
A11:EMA((EMA(CLOSE,21)+EMA(CLOSE,23)+EMA( CLOSE,25))/3,3),COLORYELLOW;
A:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3),COLORYELLOW;

通达信靓丽主图指标公式

 

相关文章