在线检测未来函数

通达信趋势蚂蝗指标公式

来源:Internet,编辑:股旁网,2014-04-17

VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
I:=REF(CLOSE,1);
J:=((SMA(MAX((CLOSE - I),0),4,1) / SMA(ABS((CLOSE - I)),4,1)) * 100);
趋势蚂蝗: IF(CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8)),0.3,0),STICK,COLOR0099FF,LINETHICK2;
DIF1:=(EMA(CLOSE,96)-EMA(CLOSE,208));
DEA1:=EMA(DIF1,72);
DRAWBAND(DIF1,RGB(100,300,150),DEA1,RGB(100,150,300));

通达信趋势蚂蝗指标公式

 

相关文章