在线检测未来函数

通达信爱上淑女指标公式

来源:Internet,编辑:股旁网,2014-04-17

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58);
DEA1:=EMA(DIFF1,88);
MACD1:2*(DIFF1-DEA1)*100 ;
MAMACD1:MA(MACD1,5),COLORWHITE;
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26);
DEA:=EMA(DIFF,50);
MACD:2*(DIFF-DEA)*100 ;
MAMACD:MA(MACD,5),COLORWHITE;
XG:MACD1>MAMACD1 AND MACD>MAMACD AND MACD<0;
STICKLINE(MACD1<MAMACD1,0,MACD1,4,0),COLORGREEN;
STICKLINE(MACD>MAMACD,MACD1*0.6,0,4,0),COLORYELLOW;
STICKLINE(MACD<0,MAMACD,MACD1,4,0),COLORGREEN;
STICKLINE(MACD1>MAMACD1 AND MACD>MAMACD ,0,MACD1,4,0),COLORRED;

通达信爱上淑女指标公式

 

相关文章