在线检测未来函数

飞狐南山短线指标公式

来源:Internet,编辑:股旁网,2014-04-21

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
r1:=ema(rsi1,3);
r2:=ema(rsi2,3);
r3:(r1-r2),COLORGRAY,LINETHICK2;
r4:-r3,COLORGRAY,LINETHICK2;
PARTLINE(r3>0,r3),COLORyellow,LINETHICK2;
PARTLINE(r3>0,r4),COLORyellow,LINETHICK2;

飞狐南山短线指标公式

 

相关文章