在线检测未来函数

同花顺极品黄金指标公式

来源:Internet,编辑:股旁网,2014-04-22

N:=17;N1:=7;N2:=69;LH:=79;
DRAWGBK(CLOSE=CLOSE,STRIP(RGB(200,150,150),RGB(30,20,0),1));
M3: EMA(CLOSE,3);
M8: EMA(CLOSE,8);
M13: EMA(M8,13);
M62: EMA(M8,62);
Var1:=EMA(M13,62);
M81: EMA(M62,81);
M144: EMA(Var1,144);
Var2:=(CLOSE+HIGH+LOW)/3;
Var3:=EMA(Var2,10);
Var4:=REF(Var3,1);
STICKLINE(Var3>Var4,Var3,Var4,15,0),colorred;
STICKLINE(Var3<Var4,Var3,Var4,20,0),colorgreen;
Var5:=(REF(HIGH,1)+REF(LOW,1))/2;
Var6:=MA(CLOSE,N)+2*STD(CLOSE,N);
Var7:=REF(CLOSE,1);
Var8:=SMA(MAX(CLOSE-Var7,0),N1,1)/SMA(ABS(CLOSE-Var7),N1,1)*100;
Var9:=CROSS(N2,Var8);
VarB:=(2*CLOSE+HIGH+LOW)/4;
VarC:=LLV(LOW,34);
VarD:=HHV(HIGH,34);
VarE:=EMA((VarB-Var1)/(Var5-Var1)*100,7);
VarF:=EMA(0.667*REF(VarE,1)+0.333*VarE,5);
Var10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<Var10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●理想抄底!');
Var11:=REF(CLOSE,1);
Var12:=SMA(MAX(CLOSE-Var11,0),N,1)/SMA(ABS(CLOSE-Var11),N,1)*100;
DRAWICON(CROSS(LH,Var12),HIGH*1.02,1);
DRAWTEXT(CROSS(LH,Var12),HIGH*1.03,'理想逃顶');

同花顺极品黄金指标公式

 

相关文章