在线检测未来函数

大智慧开口擒牛主图指标公式

来源:Internet,编辑:股旁网,2014-04-22

A:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3);
轴线:REF(A,1),COLORyellow;
AA:EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLORred;
BB:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
CC:BB-(AA-BB*0.997),COLORgreen;
开口值:=HHV(AA,1)/LLV(CC,1)*100-100;
牛熊分界线:2*EMA(C,250)-EMA(C,3),COLORFF80FF,LINETHICK2;
{收盘C:C,pointdot; }
波段买点:cross(AA,CC),colorwhite;
开口擒牛买点:cross(开口值,10),coloryellow;
STICKLINE(开口擒牛买点,AA,CC,6,0),COLORyellow;
STICKLINE(开口擒牛买点,AA*0.99,CC*1.01,4,0),COLORred;

大智慧开口擒牛主图指标公式

 

相关文章